PopupProtect User Guide

Having the power to block or allow popup and popunder advertising

www.contentwatch.com
# Table of Contents

## Welcome and Installation
Welcome ..........................................................................................................................................3  
Features and Benefits ......................................................................................................................3  
System Requirements ......................................................................................................................4  
Installation ........................................................................................................................................5

## Using PopupProtect
Disabling and Enabling PopupProtect .............................................................................................8  
The PopupProtect Window ..............................................................................................................9  
Opening and Exiting PopupProtect ...................................................................................................10  
Adding to the Allow List ..................................................................................................................12  
Editing the Allow List ......................................................................................................................13  
PopupProtect History .......................................................................................................................16

## Preferences and Advanced Options
Preferences and Advanced Preferences .......................................................................................17

## Helps
Using Helps ....................................................................................................................................19

## Appendices
Glossary .........................................................................................................................................20  
Customer Support Information .......................................................................................................21  
Online Updates ..............................................................................................................................22
Welcome

Congratulations on your choice of PopupProtect. You now have the power to block those annoying popup and popunder windows from invading your computer and the cookies that result.

Now that PopupProtect has been installed, popup advertisements are a thing of the past. Even though you can eliminate all popup and popunder advertisements and windows, you may want to have the flexibility to decide which popup and popunder windows you would like displayed. You can add any website to an Allow List which overrides PopupProtect from blocking popups from a specific website.

PopupProtect is designed for your ease of use with access to a 7-day history (which can be increased or decreased), capabilities to add and remove websites from an Allow List, apply advanced options, etc.

Features and Benefits

- Blocks all popups, popunders, mousepops, etc.
- Turn on and off with a single click
- Compatible with all browsers (IE, Opera, Netscape, AOL, etc.)
- Works with all types of Internet connections
- Works with any ISP (AOL, EarthLink, local, etc.)
- Compatible with Windows 98, Me, NT, 2000, XP
- System tray access from the taskbar
- Customizable Allow List to override automatically when necessary
- Simple alert system that is optional with elective sound when popups are blocked
- Keeps a complete history log of all allowed or blocked popups
- Stops window spawning
- Free Online Updates and Customer Support
- Designed for the non technical user
System Requirements

- PC or compatibility with 133 MHz or faster processor
- Windows 98SE/Me/2000/XP
- 64 MB of RAM
- 3 MB of hard-disk space
- Color monitor with 800x600 resolution
- Internet connection
Installation
You must have an Internet connection to install PopupProtect. If you have a dial-up connection, you should connect before installing PopupProtect. PopupProtect is automatically placed in your startup menu and is Enabled.

If you downloaded PopupProtect from the Internet:

1. Double click the ContentProtect icon. You will see the ContentProtect setup folders extracting. If you are not currently connected to the Internet, you will be prompted to do so. Follow the sign on instructions for your particular ISP.
2. The PopupProtect welcome screen appears. Be sure to read the screen carefully and click Next.
3. Read the License Agreement and if you agree, select I accept the agreement and click Next.
4. Enter the registration number that came with your CD or was emailed to you when you purchased the product online or requested a trialware number. Then click Next.
5. Observe the destination window. If you agree with the directory destination, click **Next**. If not, select the folder where you would like **PopupProtect** to be installed and then click **Next**.

![Options for selecting directory](image1.png)

6. Review your drive and directory choices, then confirm by clicking **Install**.

![Reviewing drive and directory choices](image2.png)

7. You will then be prompted to restart your computer. You MUST restart your computer to complete the installation of **PopupProtect**.

![Restart prompt](image3.png)

8. Click **Finish**. This will restart your computer.

**PopupProtect** will now block popups while you browse the Internet.
If you are installing **PopupProtect** from a CD:

1. Insert the **PopupProtect** CD into your CD-ROM drive. An autorun screen will appear.
2. Click **Install PopupProtect** to be automatically connected to the Internet and complete the Registration and Installation process. If you are not currently connected to the Internet, you will be prompted to do so. Follow sign on instructions for your particular ISP.

3. Follow steps 2-8 above.

**PopupProtect** will now block popups while you browse the Internet.
Disabling and Enabling PopupProtect

After installing PopupProtect, you can disable or enable PopupProtect. If you disable PopupProtect, popups will no longer be blocked while browsing the Internet. PopupProtect is enabled by default after installation.

Disabling and Enabling Option 1:

1. Right-click PopupProtect from the system tray.

   ![PopupProtect system tray icon](image)

2. Select Enabled from the menu to remove the check mark.

   ![Enabled option in menu](image)

   The system tray icon for PopupProtect will have a diagonal line through it meaning it is disabled.

3. To enable PopupProtect again, right-click PopupProtect and select Enabled from the menu.
The PopupProtect Window

Let’s look at PopupProtect Window components:

1. Double-click PopupProtect from the system tray located at the bottom right of your screen.
2. Observe the PopupProtect application window. Review the labeled components below and their definitions.

**Title Bar** – Where the application name resides.

**Minimize and Close** – The minimize and close buttons both hide the application window but will keep PopupProtect running to provide protection against popup and popunder windows.

**Menu Bar** – The menu bar contains menus (File, Tools, Help) with different options and actions.

**Toolbar** – Action buttons that perform an action or provide a window with options when you click them.

**History List** – A table of information of website or Internet address that have had popup or popunder windows blocked or allowed. Table information consists of **Date/Time** (the date and time the popup was blocked), **Source** (where the popup originated), and **Location** (the actual domain address). You must have Internet activity for a history to accumulate.

**Action Buttons - Help** displays context sensitive instruction for that topic, the **Hide** button will hide the application window just as Minimize and Close, but keeps PopupProtect running in the background, you can also select **File>Hide** from the menu bar. Clicking **Delete Selected** will delete the selected entry from the History List.
Opening and Exiting PopupProtect

Note: To perform different tasks such as adding Addresses, checking the History, editing the Allow List, etc. you will want to open PopupProtect by following the steps below:

Opening PopupProtect:

1. Double-click PopupProtect from the system tray.

   OR

2. Right-click PopupProtect and select Show from the menu.

   OR

3. Click Start and select Programs>PopupProtect>PopupProtect to open the application.

Note: You can keep PopupProtect running and hide the program window by clicking the minimize or close buttons (click here to view PopupProtect window components) and then restore as needed by double-clicking the PopupProtect icon from the system tray.
Exiting PopupProtect:
Exiting PopupProtect is different from minimizing the application. Minimizing maintains the last window you navigated to in the application and are then able to restore the application.

1. If the PopupProtect application window is displayed on your screen, select File>Exit from the menu bar.

   OR

   Right-click the PopupProtect icon from the system tray and select Exit from the menu.

2. A message is displayed asking if you are sure you want to exit. Popups will no longer be blocked.

   Important: PopupProtect will no longer be available from the system tray. You will have to click Start from the taskbar and select Programs>PopupProtect>PopupProtect from the menu to open the program and display the PopupProtect icon in the system tray.
Adding to the Allow List

1. Observe the **Add to Allow List** window.

![Add to Allow List window](image)

The address appears selected in the **Address** text box. If this is the domain in which you would like to allow popups, simply select one of the following options:

- Allow ALL popups while at this address
- Allow only popups pertaining to this address while at this address

2. Click **OK** to save changes.
Editing the Allow List

Disabling an address rule:

Rules are restrictions or program instructions that are applied according to options you select. You can decide whether or not to have popups appear for any website address. Addresses that have been added to the Allow List can be disabled without deleting the entry altogether. That way, you can enable and disable the rule for an address as needed without having to repeatedly add and delete website addresses.

1. Double-click PopupProtect from the system tray.
2. Click Edit Allow List from the toolbar or select Tools>Edit Allow List from the menu bar.
3. Click the check box left of the address to disable the address rule and remove the check mark. To enable the address rule, simply click the same check box again.
4. Click OK to save changes.

Note: You can quickly check and uncheck all address entries from the Allow List by checking the box (all items in list are selected) or by un-checking the box (all items in list are deselected).
Deleting an address:
Addresses that are no longer needed can be removed from the Allow List.

1. Double-click PopupProtect from the system tray.
2. Click Edit Allow List from the toolbar.
3. Select and highlight the address to delete and click Delete.
4. Click OK to save changes.
Editing an address:

If you notice that the popups for a specific address are not being allowed or blocked properly, you might want to check the address for accuracy. Typing a comma instead of a period will make an address invalid so accuracy is critical. Copying and pasting the address is the most accurate method. Editing an address is quick and easy. You may want to change the rule for an address, i.e. changing the rule from Allow ALL popups while at this address to Allow only popups pertaining to this location while browsing this address.

1. Double-click PopupProtect from the system tray.
2. Click Edit Allow List from the toolbar.

3. Select and highlight the address to edit and click Edit from the toolbar.

4. The Add to Allow List window is displayed. Make changes as needed to the address in the Address text box. This is where you can change the rule for an address when necessary such as Allow ALL popups while at this address or Allow only popups pertaining to this address while browsing this address.

5. Click OK to save changes.
PopupProtect History

1. Double-click **PopupProtect** from the system tray.

2. Observe the **Popup History** window. A complete list of all allowed and blocked popups are logged for your review. Items can be sorted in ascending or descending order by clicking a column header such as **Date/Time**, **Source**, or **Location**. All column widths can be adjusted by dragging the separation lines between columns.

![Popup History Window](image)

3. To add a logged entry to the **Allow List**, select an entry item from the history list, click **Add to Allow List** from the toolbar.

4. Select one of the following options:
   - Allow ALL popups while at this address
   - Allow only popups pertaining to this location while browsing this address

5. Click **OK** to save changes.
Preferences and Advanced Preferences

1. Double-click PopupProtect from the system tray.

2. Click Preferences from the toolbar or select Tools>Preferences from the menu bar.

Preferences allow you to change the default settings for PopupProtect.

3. Let's define each option:

- **Start PopupProtect with Windows** -- PopupProtect will start when you start up your computer.

- **When a popup is blocked, play this sound** -- A check mark here will play a sound when a popup has been blocked.

- **Display a small notification window by my system tray** -- A small notice is displayed at the bottom right of your screen when a popup has been blocked. It disappears after about three seconds.
4. For more setting options, click **Advanced Options**.

![Advanced Preferences window]

Advanced Preference Options are as follows:

- **Bring popunders to front** -- Forces windows that try to appear under your current browser to appear on top, making them easier to see and close.

- **Display toolbar and menus** -- Displays toolbar buttons and toolbars in popup windows when browsing to give you more control.

- **Never allow popups in full screen** -- This prevents popup windows from displaying in full screen mode.

- **Prevent windows from being hidden** -- This prevents popups from appearing way off to one side on your desktop so you cannot see the window but only the taskbar button. Popup windows are forced to be visible.

- **Display status and scroll bars** -- Select this option so the status bar, horizontal, and vertical scroll bars are displayed. The status bar displays information about a program and scroll bars scroll the window when a popup image or content is too large to view.

- **Always make popups resizable** -- Many times popups are not in windows that can be resized. This option will make all windows resizable.

- **Number of days to keep history** -- This option allows you to decide how long PopupProtect will store history. Once set, anything beyond that will be auto-deleted.

5. Click **OK** to save changes.
Using Helps

1. HTML help files are accessed and opened from the ContentWatch Product Documentation site.
2. Double-click a topic from the Contents tab.
   
   OR


Using the Index tab:

1. Select the Index tab from the PopupProtect Help window.
2. Type in a keyword.
3. Select a topic from the alphabetical list.
4. Click Display or just double-click the desired topic.

Using the Search tab:

1. Select the Search tab from the PopupProtect Help window.
2. Type in a keyword which will generate a list of possible uses and spellings of that keyword.
3. Click List Topics.
4. Select a topic under Select Topic to display:
5. Click Display or double-click the topic to display helps.
Glossary

**Application** -- A program or tool used on your computer, such as a word processor, a game, or an email program.

**Cookie** -- A small identification file sometimes stored on your computer when you visit certain websites.

**Default Settings** -- A setting that a program automatically selects (usually the recommended settings) if you do not specify a substitute.

**Popup** -- Advertisements, images, or instructions, that pops up automatically in a separate window or in the current window but over the current page's content while browsing the Internet.

**Preferences** -- Program settings that can be customized to meet your needs.

**Source** -- A web server address on the Internet.

**Location** -- Column header in popup history that represents website addresses.

**Allow List** -- A list of website address entries that override blocking of popups.

**Blocked** -- To keep from appearing, displaying, accessing, etc.

**Popunder** -- Popup windows that appear beneath your current browser window. If you close or minimize your browser, advertisements appear in a separate window. Sometimes when you close these advertisements, more appear (called spawning) or the advertisement cannot be closed.

**Rule** -- Restrictions or program instructions that are applied according to options you select. You can decide whether or not to have popups for any website address.

**Icon** -- A small picture that represents an object or program.

**Internet Service Provider** (ISP) -- A company that provides access to the Internet.

**System Tray** -- Located on the Windows taskbar, usually at the bottom of your screen and next to the clock. The system tray contains miniature icons for easy access to system functions such as fax, printer, modem, etc., and programs.
Customer Support Information

For questions and technical assistance, call 1-800-485-4008 for prompt, competent, and courteous customer support, Monday through Friday, 8 A.M. to 5 P.M. Mountain Standard Time.

You can email questions any time to info@contentwatch.com.
Online Updates
You can check for **PopupProtect Updates** anytime by clicking on the **Online Updates** button on the Toolbar.

**PopupProtect** will automatically open the **ContentWatch Updater** utility.

If there is an update available, click the **Get Updates** button.

![ContentWatch Updater](image1)

After the update has been installed, you may be asked to **restart your computer** for the changes to take effect.

![ContentWatch Updater](image2)
Updater Preferences:
You may also change the preferences of the updater so it will automatically look for and install updates when they are available.

1. Select Preferences > Change Preferences from the menu bar.
2. Make any changes and click OK or Apply to save the changes or Cancel to close the window without saving any changes.